Back to the top
Ticket #9998 in : Unsolved

Display the sidebar on the single posts

  • Danny Neustaeter

    Hi, I’m not sure if I’m delusional but my sidebar seems to have disappeared in my posts. It’s there on the home (posts) page, however when I click into a specific post, there is no sidebar. How can I get my sidebar back?

    Thanks, Danny

    Posted 2 years ago
  • user-1260 Laur Ghe Staff Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • Danny Neustaeter

    Hi, I can’t find the “blog” options. I think perhaps it’s not there for Flycase. (Your instructions include “Decibel” – which I think is a different theme.)

    And for #2, I also cannot find any layout options in my Post category settings. There’s just Name, Slug, Parent Category, Description, and then Yoast settings.

    Thanks,

    Danny

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Danny,

    I hope you had a great weekend.

    Sorry, I confused the section. Please check if the post has the standard template and you have this issue just with the shipped plugins. If still have troubles, please provide in a private post a temporary WordPress admin access to debug this. http://help.wolfthemes.com/faq/how-to-post-a-private-reply/

    Best regards.

    Posted 2 years ago
  • Danny Neustaeter Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • Danny Neustaeter

    Any luck with this?

    Thanks,

    Danny

    Posted 2 years ago
  • Danny Neustaeter

    I was just playing around in APPEARANCE ==> WIDGETS ==> POST SIDEBAR and I added the widgets I want (as I saw there were none there), but they just don’t appear in single posts.  They’re there on the main page but when you click into a post, there is no sidebar…

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Danny,

    I didn’t forget about this.

    On your installation wasn’t created a widget area. I did that for you but like you can notice, the widgets are not displayed. I need more time for this, to find the cause of the problem.

    Thanks for understanding.

    Posted 2 years ago
  • Danny Neustaeter

    No worries – hoping we can sort this out!  …I’m getting closer to being ‘launch ready’…how’s it going with this sidebar issue?

    Thanks!

    Posted 2 years ago
  • Danny Neustaeter Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago