Back to the top
Ticket #9762 in : Resolved

Multilingual problem

  • Panos Sakalakis

    Hello,

    I’m using a multilingual plugin called Polylang and I am trying to make the theme to work with two different languages (English and Greek). Now I’ve used this plugin with many different themes for a lot of my clients and it’s working great, but with your theme I am facing a problem.

    I’ve set English as my default language and everything is working great. But when I create a new page or post using Greek, it just says ‘Nothing Found’. I’m sending you a screenshot.

    Before purchasing the theme you told me in the comments that Tattoo Pro comes with the translation files and is multilangual ready, is there anything I can do to fix the problem and make it work?

    All the best, Panos

    Attachments
    Posted 1 year ago
  • user-1260 Laur Ghe Staff

    Hi Panos,

    First of all, thank you for contacting us.

    On the theme description, is specified that is “WPML Ready with language switcher (.po files included)”.  Your issue is related to the Visual Composer usage on Polylang. Unfortunately, we do not support third-party plugin usage. However, please check the instructions from this article.

    Thanks for understanding.

    Posted 1 year ago
  • Panos Sakalakis

    Can you send me or update your theme with the latest version of Visual Composer? I think they fixed the problem with the latest version.

    Posted 1 year ago
  • user-1260 Laur Ghe Staff

    Hi Panos,

    The last VC update doesn’t have anything related with Polylang. See this screenshot. However, the VC updates are delivered just in theme package once we finish tests against compatibility.

    I recommend you to follow the suggestions from the above article nd duplicate the pages you need and translate them, etc.

    Best regards.

    Posted 1 year ago