Back to the top
Ticket #9558 in : Resolved

Page Builder Save Issues

  • aasha t

    Hi, I am having issues with Page Builder. I have un-installed other applications and re uploaded theme files. I also re uploaded just the page builder plugin as well and nothing seems to have worked. I am able to add a column or existing template then when i go to change and save or add anything in general nothing saves. The button will not click. Please advise as i am unable to use your theme to build what i envision without the page builder working.

    Attachments
    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Aasha,

    I am sorry for kept you waiting for so long.

    Please provide a temporary WordPress admin access in a private post to can debug this.

    Looking forward to your answer.

    Posted 2 years ago
  • aasha t Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi there,

    Thank you for the patience.

    On my end, there is no such an issue. See this screenshot. Please try again using a different browser or, an incognito tab.

    Let me know if still, need assistance.

    Posted 2 years ago
  • aasha t Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi again,

    I am sorry, but I don’t know how to help you on a issue rendered just on your side.

    Check this page created for test: http://www.drugcult.com/test/

    I had no issues creating / editing it. I used for test different machines (Win and iMac) and different browsers.

    Maybe there is a cache on your IP. Please contact your hosting provider and kindly ask to flush your server cache.

    Thanks for the patience on this.

     

     

    Posted 2 years ago
  • aasha t Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi there,

    Let me know how it goes. Still, have troubles?

    Best regards.

    Posted 2 years ago
  • aasha t Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi there,

    Thank you for the update.

    I am glad the page builder is working on your side too since on your installation we didn’t have any issue. We still remain on opinion is something related to a cache.

    Success with your project!

    Posted 2 years ago