Back to the top
Ticket #10089 in : Unsolved

Not displaying properly in IE or Safari

  • Jeff Harvey

    My site works perfect in all browsers except IE and Safari how can we fix this problem??

    Posted 2 months ago
  • user-1260 Laur Ghe Staff

    Hi Jeff,

    First of all, thank you for using our theme.

    Please send a live URL and elaborate, send screenshots with the issues. Don’t forget to mention the versions of your browsers.

    Looking forward to your answer.

     

    Posted 2 months ago
  • Jeff Harvey

    Safari Version 10.1.2 –  Chrome Version 60.0.3112.113

    You can tell what it is doing on Safari by the screenshots Safari1 and 2 vs Chrome 1 and 2. Safari 2 the image on the right should fill the right side, it wouldnt let me upload anymore screen shots. My site is not live yet so I cant give you a URL. Anything else that I can get you, let me know. Thanks!

    Attachments
    Posted 2 months ago
  • Jeff Harvey

    Another Safari

    Attachments
    Posted 2 months ago
  • Jeff Harvey

    Chrome

    Attachments
    Posted 2 months ago
  • user-1260 Laur Ghe Staff

    Hi Jeff,

    Thank you for the feedback.

    The Safari bug will be fixed in a new theme update which we are preparing now.

    hanks again for the patience.

    Posted 2 months ago
  • user-1260 Laur Ghe Staff

    Closing tickets. Since we are migrating the support platform, if still need assistance, please use this link to open a new ticket using this link: https://wolfthemes.ticksy.com/

    Posted 4 weeks ago