Back to the top
Ticket #10044 in : Unsolved

Portfolio Broken

  • Daniel

    Hi,

    Aku is having a lot of bug issues with Portfolio posts and visual composer. Can you please walk me through troubleshooting?

    In addition:

    Your documentation is broken: (Broken link) – https://wolfthemes.com/plugin/wolf-portfolio

    I wanted to clarify: Is a visual Composer license included in the purchase. I purchased Visual Composer separately to try and solve my bugs, and want to see if I should undo this?

    Thanks

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Daniel,

    I am sorry for the inconvenience.

    Unfortunately, you don’t provide any detail about the problems you have. In order to can help you, please be more specific, send screenshots, a live URL, etc.

    • The theme documentation URL: https://docs.wolfthemes.com/documentation/theme/aku/
    • Yes, the theme is coming with the Visual Composer for which we have an extended license. The plugin is set like a theme:https://wpbakery.atlassian.net/wiki/pages/viewpage.action?pageId=524371
      Some functions, like front end editor, are disabled, to avoid conflicts with the theme and its plugins.

    Have a great weekend!

     

    Posted 2 years ago
  • Daniel

    Hi,

    Sorry for the lack of information, however, I’m having so many issues, I don’t know where to start. Is it possible to provide someone back-end access to my site to load it with functioning dummy content and I can then work through the issues one-by-one?

     

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Daniel,

    I hope you had a great weekend!

    Please follow the theme documentation for demo content import: https://docs.wolfthemes.com/documentation/theme/aku/#import

    We are doing exactly the same steps. After that, please elaborate where are the issues.

    Looking forward to your answer.

    Posted 2 years ago
  • Daniel

    Hi Laur,

    I don’t even have the import option present in the theme. It’s quite severally miss-behaving. Can I provide you log in details to have a look?

    I have a place-holder hiding the site. However, the URL is http://www.kintarostudios.com

     

    Posted 2 years ago
  • Daniel

    Hi Laur,

    I’ve managed to import all the demo content. However, my problems are continuing. The majority of the pages come up with a “general error”. Please see here as an example: http://kintarostudios.com/image-galleries/

    • Multiple page links are broken
    • Page formatting isn’t matching the demo site
    • And documentation is broken: https://wolfthemes.com/plugin/wolf-portfolio

    Can you please provide feedback to fix each of my three points above asap.

     

    Posted 2 years ago
  • Daniel

    Hi Laur,

     

    Sorry to hassle you, but I’d like to try and resolve this today – if possible? It’s been a week since I originally submitted this ticket (which was after 3 weeks of trying to access this help portal) – so things are starting to get a little critical.

    • I’ve managed to fix the general error (by refreshing my permalinks)
    • Portfolio pages are still broken and not appearing properly (please see here as an example: http://kintarostudios.com/portfolio/?work_type=masonry)
    • Documentation is still broken to help documents.

    Please advise.

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Daniel,

    Your patience is much appreciated.

    Unfortunately, like is clearly mentioned on the Support tab from Theme Forest, we do not provide installation services. Did you check the “Troubleshooting” section of the documentation? https://docs.wolfthemes.com/documentation/theme/aku/#trouble

    • The permalinks are related to the server/installation.
    • The website has a maintenance page so, I cannot check the portfolio.
    • The documentation ( https://docs.wolfthemes.com/documentation/theme/aku/ ) is a one-page layout. Not sure what do you mean by “broken”.

    Sure, you can provide in a private post the credentials to can take a look a the portfolio.

    Best regards.

    Posted 2 years ago
  • Daniel Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • Daniel Private

    This comment is set as private as it may contain personnal informations.

    Posted 2 years ago
  • Daniel

    Hi,

    I think I’ve managed to resolve the problem. There appeared to be some issues with the java script? This just leaves two problems to resolve:

    1. Can you please updated this link : https://docs.wolfthemes.com/documentation/theme/aku/ (When viewing the link to the portfolio details it returns a 404 error)
    2. Is there a way to change the hover effect on the “latest works” grid? < please note I tried opening a new ticket, yet this is very buggy and wouldn’t let me type in the comment section.
    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Hi Daniel,

    • We do not provide for free this plugin anymore. If you don’t have the plugin installed, on WP Admin > Plugins you should have this theme notice. See the screenshot.
      You can also go to WP Admin > Appearance > Install plugins.
    • Unfortunately, there is no such an option. Please check this knowledge article to see how you can find the appropriate CSS classes for such changes: http://help.wolfthemes.com/2013/12/customize-your-theme/

    Have a great day!

    Posted 2 years ago
  • user-1260 Laur Ghe Staff

    Closing tickets. Since we are migrating the support platform, if still need assistance, please use this link to open a new ticket using this link: https://wolfthemes.ticksy.com/

    Posted 2 years ago